?

Log in

No account? Create an account
Wakum Mata!
Politcally Incorrect Musings
More anomolies 
8th-Jun-2005 06:20 am
southpark
KDE Konqueror is acting funny. I am unable to get the "home" profile to operate correctly. That is, when I click on the home icon, I don't get a browser window looking at my files.

The command that is generated by that icon is: "kfmclient openProfile filemanagement".

You can see that it briefly (<1 sec) does something then the process dies. I put that command into a command line shell and this is what I see:

[robomarkov@localhost ~]$ kfmclient openProfile filemanagement
kfmclient: ERROR: Couldn't start konqueror from konqueror.desktop: Could not find service 'konqueror'.
[robomarkov@localhost ~]$

WOW!! Look at that... the evil "localhost" is back.

now where *DID* I put that boot log file..... < hmmm /var/log maybe? Ya think?! >

Jun 6 22:43:39 localhost rc.sysinit: Enabling swap space: succeeded
Jun 6 22:43:42 localhost set-netprofile: Converting image from 16
Jun 6 22:43:42 localhost set-netprofile: Now writing PNG file
Jun 6 22:43:42 localhost set-netprofile: /etc/netprofile/profiles /
Jun 6 22:43:43 localhost set-netprofile: (fbmenu:6227): Gtk-CRITICAL **: gtk_widget_get_screen: assertion `GTK_IS_WIDGET (widget)' failed
Jun 6 22:43:43 localhost set-netprofile: (fbmenu:6227): Gtk-CRITICAL **: gtk_window_set_screen: assertion `GDK_IS_SCREEN (screen)' failed
Jun 6 22:43:45 localhost set-netprofile: (fbmenu:6227): Gdk-WARNING **: gdk_window_set_keep_above() not implemented.
Jun 6 22:43:45 localhost set-netprofile: (fbmenu:6227): Gdk-WARNING **: gdk_window_set_keep_below() not implemented.
Jun 6 22:43:49 localhost set-netprofile: (fbmenu:6227): GLib-GObject-WARNING **: invalid (NULL) pointer instance
Jun 6 22:43:49 localhost set-netprofile: (fbmenu:6227): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed
Jun 6 22:43:49 localhost set-netprofile: (fbmenu:6227): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed
Jun 6 22:43:49 localhost mandrake_everytime: Starting netprofile: succeeded
Jun 6 22:43:50 localhost init: Entering runlevel: 5
Jun 6 22:43:51 localhost hotplug: /etc/hotplug/usb.rc: line 227: [: -lt: unary operator expected
Jun 6 22:43:52 localhost rc: Starting hotplug: succeeded

earlier it says that the loopback suceeded... okie

There is that stupid netprofile junk.... gonna have to do something about that and the wacko GTK widget.

Jun 6 22:44:16 localhost modprobe: FATAL: Module cs4232 not found.
Jun 6 22:44:16 localhost sound: Loading sound module (cs4232) failed

And yet I do have sound... this is left over from ARTS. It does not map well to legacy stuff. Then again, I *am* using Mandriva 10.2 rc2. Could be a beta issue. < REMINDER > check if anyone else is having this problem.

Jun 6 22:44:18 localhost hcid[6956]: Bluetooth HCI daemon
Jun 6 22:44:18 localhost hcid[6956]: Can't open HCI socket. Address family not supported by protocol(97)
Jun 6 22:44:18 localhost bluetooth: hcid startup succeeded

WTF, mate?!! I did NOT put BT into my kernel... heyyyy.... what is going on here.... must've missed a module or something.
Comments 
9th-Jun-2005 01:28 pm (UTC) - USB
This is the part that urks me:

Jun 6 22:43:51 localhost hotplug: /etc/hotplug/usb.rc: line 227: [: -lt: unary operator expected


What is that? An error in the module source or the way the module was called?

If any of you programming gurus know what the heck is going on, I'd appreciate some comments.
This page was loaded Nov 18th 2018, 6:51 pm GMT.